Begini Cara Mudah Setting rb750

setting rb750 – Mikrotik ialah sistem operasi yang berbasis perangkat empuk (software) yang dipergunakan guna menjadikan komputer sebagai router suatu jaringan. Mikrotik pun menggunakan sistem operasi berbasis Linux dan menjadi dasar network router. Sistem operasi (OS) ini sangat sesuai untuk membina administrasi jaringan komputer yang berskala kecil sampai besar.

Namun, sampai saat ini masih tidak sedikit orang yang salah mengetahui pengertian dari mikrotik dan router. Jika mikrotik ialah sebuah sistem operasi yang tergolong dalam golongan open source, maka router adalah perangkat keras yang bermanfaat sebagai penghubung antara dua jaringan atau lebih. Jadi, perbedaan yang sangat mendasar ialah mikrotik sebagai software dan router berperan menjadi hardware.

Sejarah Mikrotik

Mikrotik sendiri adalah nama perusahaan kecil yang berkantor di pusat negara Latvia, dan disusun oleh John Trully serta Arnis Riekstins. Sekitar tahun 1966, mereka berdua mengawali dengan sistem operasi Linux dan MS DOS dan digabungkan dengan teknologi berbasis wireless (nirkabel) LAN atau WLAN Aeronet yang berkecepatan sampai 2 Mbps di Moldova.

Dan lantas melayani selama lima pelanggan baru di Latvia. Seiring berjalannya waktu, prinsip dasar dari mikrotik bukan membuat wireless ISP (Internet Service Provider) lagi. Akan tetapi, dapat menciptakan program router yang andal dan bisa dijalankan di semua negara.

Fungsi Mikrotik

Setelah memahami sejarah singkat dari mikrotik, selanjutnya anda akan membicarakan mengenai faedah – faedah yang dimilikinya.

1. Memberikan Sistem Otentikasi

Fungsi yang kesatu , dipergunakan untuk menolong dalam menutup situs yang berisi konten yang dilarang tegas oleh undang – undang. Sehingga, program ini sangat menyokong untuk terciptanya internet positif sebagai langkah mula dalam meminimalisir konten yang tidak cocok dengan ketentuan yang berlaku.

2. Konfigurasi Jaringan Lokal

Dengan memakai mikrotik, dapat untuk menata dan mengkonfigurasi LAN (Local Area Network) yang memakai PC Mikrotik Router OS dan hardware yang berspesifikasi lebih rendah.

3. Bagi Pengelolaan Sistem Jaringan Internet

Fungsi yang ketiga ialah untuk jaringan internet secara lebih terpusat sehingga, administrator dapat mengerjakan pengelolaan dan manajemen data dengan lebih baik lagi.

4. Berperan sebagai Hotspot

Fungi yang keempat, pun berperan sebagai hotspot, dimana bakal sangat gampang untuk mengerjakan konfigurasi dan membagi bandwidth bagi masing-masing jaringan komputer. Di samping itu, pun mempunyai tugas guna memisahkan bandwidth traffic (lalu lintas) data internasional dan lokal.

5. Pembuatan PPPoE Server

Dan faedah yang terakhir yaitu, dipakai untuk perlengkapan dalam penciptaan sebuah PPPoE Servers.

Mikrotik RB750 ialah salah satu jenis RouterBoard Mikrotik yang paling tidak sedikit digunakan sebab harganya yang murah meriah. Mikrotik RB 750 mempunyai 5 buah port ethernet 10/100, dengan prosesor baru Atheros 400MHz dan telah termasuk dengan lisensi level 4. Sayangnya RB750 tidak mempunyai interface Wireless, sampai-sampai tidak bisa langsung dipakai untuk menciptakan wireless Hotspot. Agar dapat menciptakan wireless Hotspot butuh ditambahkan perlengkapan tambahan sebagai Access Point.

Cara Mengakses Mikrotik RB750

Silakan nyalakan Mikrotik RB750 nya, hubungkan port ether 1 ke PC memakai kabel UTP straight. Jika beru kesatu kali dikobarkan maka konfigurasi default IP address ether 1 nya ialah 192.168.88.1. Silakan kamu ganti IP address ethernet PC kamu ke 192.168.88.2. Kalau sudah kamu bisa mengakses mikrotik dengan Winbox, putty, telnet, atau webfig. Caranya silakan kamu baca tulisan ini 4 teknik dalam mengakses Mikrotik. Namun saya sarankan kamu menggunakan Winbox guna mengakses Mikrotik RB750 nya supaya lebih mudah. Silakan kamu Download Winbox Mikrotik disini.

Namun bila kamu ingin mengupayakan mengakses Mikrotik RB750 nya memakai basis text, misal memakai ssh (putty) atau telnet kamu bisa mempelajari perintah dasar yang sering dipakai di Mikrotik disini Daftar Perintah-perintah Dasar Mikrotik RouterOS.

Setting Mikrotik RB750 guna Internet Speedy

Berikut ini ialah cara Setting Mikrotik RB750 dengan koneksi Internet Speedy. Disini dial ke Speedy nya langsung dari Mikrotik, tidak memakai modem ADSL.
1. Silakan set Modem ADSL kamu ke mode ‘BRIDGE’, jadi kalo masih mode ‘PPPoE’ silahkan di ‘RESET’ modemnya & setting ulang.

2. Reset pun Mikrotik RB750 nya bila masih baru atau memakai setting default bawaan Mikrotik. Caranya :
– Pada Winbox Pilih Menu System –> Reset Configuration –> Reset Configuration

 

– Reboot Mikrotik

3. Selanjutnya, anda mulai dengan Log In Winbox dan memilih Mac Address (Jangan IP Address) guna koneksi ke Mikrotik.

4. Ganti nama Interface nya

Pada Winbox Pilih Menu Interface
Klik [+] klik 2x ether1 Name=Speedy
Klik [+] klik 2x ether2 Name=Lokal

5. Ganti IP Address Mikrotik

Pada Winbox Pilih Menu New Terminal, ketik :

/ip address
Copy-Paste kode inilah :
add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Lokal
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=Speedy

6. Menambahkan PPP – PPPoE Client

Pada Winbox Pilih Menu PPP – klik [+] – PPPoE Client
Tab General Name=pppoe-speedy1 Interfaces=Speedy
Tab Dial Out Service=internet User= 01 2 @telkom.net (Username Speedy Anda) Password=(Password Speedy Anda) Profile=Default Checklist pada Pilih Menuan ‘Add Default Route & User Peer DNS’, Pilih Menuan Allow Checklist semua, OK.

7. Menambahkan DNS

Pada Winbox Pilih Menu IP –> DNS –> Setting
Bila DNS Server telah muncul, bermukim memberi checklist pada Pilih Menuan ‘Allow Remote Requests’, OK
Gunakan pun DNS Server itu untuk PC Billing & PC Client Anda
Untuk lebih jelasnya mengenai DNS silakan baca tulisan ini Cara Konfigurasi DNS Server Mikrotik.

8. Mengganti TCP/IP PC-BILLING / PC CLIENT

Setting terlebih dahulu PC/Komputer yang dipakai untuk proses instalasi mikrotik anda. Caranya :
Buka Control Panel – Network Connection – Local Area Connection – Klik kanan & Pilih Menu Properties – Internet Protocol (TCP/IP) – Properties.
Use the Following IP Address: IP Address = 192.168.0.2 Subnet Mask = 255.255.255.0 Gateway = 192.168.0.1
Use the Following DNS Server Addresses: Gunakan DNS Server & Alternatif DNS Server yang terdapat pada setting DNS Tadi.
Setting Mangle TCP/UDP Port

9. Mengganti Time Zone pada NTP

Karena sejumlah RouterBoard/Mikrotik tidak memakai Battere CMOS, supaya zona masa-masa RouterBoard/Mikrotik berlangsung normal maka me sti anda setting.
Pada Winbox Pilih Menu System –> NTP Client
Untuk lebih jelasnya silakan lihat disini Apa tersebut NTP? Setting NTP Client di Mikrotik.

10. Menambahkan konfigurasi Firewall NAT (Network Address Translation)

Pada Winbox Pilih Menu IP –> Firewall –> Tab NAT atau buka New Terminal dan ketik :
/ip firewall nat
add chain=srcnat src-address=192.168.0.0/24 out-interface=pppoe-speedy1 action=masquerade comment=”NAT from 192.168.0.0/24 output to Speedy”
add chain=srcnat src-address=192.168.0.2 out-interface=Lokal action=masquerade comment=” NAT from 192.168.0.2 output to Lokal”

Sampai disini Mikrotik RB750 kamu seharusnya sudah dapat melakukan koneksi ke Internet, silahkan coba mengerjakan di Mikrotik nya dan jajaki browsing dari PC Client. Jika sukses berarti Setingan telah benar.

Ingin tahu mengenai Setting rb750 lebih lengkap ? kunjungi Netdata